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INTRODUCTION 

ABOUT THE TEMPLATE AND INSTRUCTIONS 

The CSUDH thesis template 1 is a Word document designed to assist students in preparing 
theses and projects.  

• The template contains Word styles to assist with formatting. 
• Headings, figures, tables, and captions can be numbered automatically. 
• The Table of Contents, List of Tables, and List of Figures are populated and 

paginated automatically. 

Best Practice:  Let your words flow! Type up your thesis and THEN apply styles. As you become 

more proficient with using Styles, you will find fluidity in your writing process and formatting. 

The instructions given are intended for Word 2011 (Mac), Word 2013 (Windows), and Word 
2016/Office 365 (Mac and Windows).  

The template itself is a separate document with all styles noted in this document, set up and 
ready to be used. 

FIRST STEPS AND RECOMMENDED WORD SETTINGS 

The following viewing options are recommended for best use of the template. 

1. On the Home ribbon, click the ¶ button to show nonprinting characters. 

Figure 1. Click to show nonprinting characters 
 

                                                           

1  We gratefully acknowledge Simon Fraser University Library, and David Chokroun for allowing us to adapt 
their format and instructions to our needs. 
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2. Also on the Home ribbon, click the button at the bottom right of the Styles menu to 
open the Styles pane, a full list of all the available styles in the document. 

   

 

 

 

Figure 2. Click to open the Styles Pane 

3. On the View ribbon, check Navigation Pane to display all document headings in a 
sidebar. For Mac users with Word 2011, the menu path is View > Sidebar > check 
Document Map Pane. 

Figure 3. Check to open the Navigation Pane 

ABOUT WORD STYLES 

A Word style is a saved setting that determines font, type size, line spacing, and other attributes. 
In the thesis template, a style always applies to a whole paragraph. 

Any change made from the Font or Paragraph menu can be saved as a style. This saves time and 
effort over formatting manually, e.g., applying italics to each figure caption in the document. 
Styles ensure consistency throughout the document and allow for quick, global changes to 
document elements. 

IMPORTANT: You must use heading styles to create automatic numbering for chapters and 

sections, and to populate the Table of Contents. 

The active style in a paragraph is highlighted on the list in the Styles pane. Mac and Word 2016 
also display the active style in a window at the top of the Styles pane. You can click on examples 
in this guide and consult the Styles pane to see which styles are being used. 
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USING STYLES 

To apply a style, place the cursor anywhere in a paragraph and then click on a style on the style 
pane.  You can also select multiple paragraphs or pages and apply a style to the entire selected 
area. 

ORGANIZATION OF THESIS TEMPLATE STYLES 

The template contains styles specifically created for CSUDH thesis preparation. It also contains 
Microsoft default styles. To meet the university’s formatting guidelines, your thesis will primarily 
use CSUDH styles as well as some default styles. 

PARAGRAPH AND TEXT STYLES 

CSUDH text style names begin with numbered prefixes: 

Table 1. List of CSUDH text styles 

Style name Used for 

1_Para… 

1_Para 

1_Para_FlushLeft 

Basic paragraph text 

Paragraph text, indented first line 

Paragraph text, no indent 

2_ … 

2_BlockQuote 

2_Bullet 

2_Epigraph 

2_ListManual 

2_ParticipantQuote 

2_Poem 

2_QuestionAnswer 

Quotations and lists 

Basic block quotation 

Bulleted list 

Introductory text or quotation 

Numbered list, manual numbering 

Participant interview block quotation 

Poetry or verse 

Q&A style interviews; drama 



4 

Style name Used for 

3_ … 

3_CaptionBelow 

3_CaptionBelow_withNote 

3_Figure 

3_Figure_NoCaption 

3_FigureNote 

3_TableData 

3_TableData_Centre 

3_TableData_Right 

3_TableHead 

3_TableHead_Centre 

3_TableHead_Right 

3_TableNote 

Figures, tables, captions, and notes 

Caption below a figure 

Caption followed by a note or source line 
below 

Figure or image 

An image or illustration without a caption 

Note or source line below a figure 
caption 

Default format for table data 

Table data; centered 

Table data; right-aligned 

Default table header 

Table header; centered 

Table header; right-aligned 

Notes below a table 

5_Ref … 

5_Ref 

References/works cited/bibliography 

Default reference list format 

9_TitlePage … 

9_TitlePage_Title 

9_TitlePage_Text 

Title page 

Document title 

All other text on the title page 
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CHAPTER AND SECTION HEADING STYLES 

CSUDH heading style names do not have numbered prefixes. Headings should be used in 
descending hierarchical order. 

The template includes three levels of numbered headings for chapters and sections. Use of 
numbering is optional: consult your supervisor or librarian to determine the best practice for 
your discipline or your research.  

Table 2. List of CSUDH heading styles 

Heading 
level 

Style name Used for 

1 Chapter 1. Heading 1 Chapter headings 

Heading 1_NoNumber References, appendices, or any other 
unnumbered major section. 

If you choose not to number chapters, 
use this style for chapter headings. 

Heading 1_Preliminary For preliminary page headings only: 
Approval, Abstract, Table of Contents, 
and so on. 

2 1.1 Heading 2 Subheadings within a numbered 
chapter 

Heading 2_NoNumber For subsections in the reference list, in 
an appendix, or in unnumbered 
chapters 

3 1.1.1. Heading 3 Subsection of a numbered level 2 
section 

Heading 3_NoNumber Subsection of an unnumbered level 2 
section 

4 Heading 4 Subsection of any level 3 section 

5 Heading 5 Subsection of any level 4 section 
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USING THE TABLE OF CONTENTS AND LISTS 

To update the Table of Contents, List of Tables, or List of Figures:  

1. (Windows) Right-click anywhere in the table to open the field menu.  
(Mac) Ctrl + click anywhere in the list to open the field menu. 

2. Select Update Field; if prompted, select either Update page numbers only or Update 
entire table. 

3. The list will populate with the document headings and their page numbers. 

(Albert Einstein) 

FONT, SPACING, AND HEADINGS 

The default font in the thesis template is Constantia 11pt, 
using 1.5 line spacing.  

NUMBERED HEADINGS 

Applying a numbered heading style will create automatic 
numbering, e.g., “Chapter 2,” “2.1,” and so on.  

BASIC PARAGRAPHS AND BLOCK 
QUOTATIONS 

The default paragraph style is 1_Para. This style creates an 
indent at the beginning of each paragraph and spacing after 
each paragraph.  

For block quotations, use the style 2_BlockQuote. This will 
single-space the quoted text and create left and right indents 
for the quotation, as shown below: 

Should you ever be athirst in the great American desert, 
try this experiment, if your caravan happen to be 
supplied with a metaphysical professor. Yes, as everyone knows, meditation and 
water are wedded forever. (Melville 3) 

Use 1_Para_FlushLeft to continue a paragraph after a quote, as shown here. Do not put 
quotation marks around a block quote. 

 

Figure 4 Numbered Headings 
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PARTICIPANT INTERVIEWS 

The template includes two styles designed for participant interviews. 2_ParticipantQuote is 
shown below: 

No, when I go to sea, I go as a simple sailor, right before the mast, 
plumb down into the forecastle, aloft there to the royal mast-head. True, 
they rather order me about some, and make me jump from spar to spar, 
like a grasshopper in a May meadow. (Ishmael, interview 3) 

Remember to check the style guide you are using and consult with your supervisor to determine 
how interviews should be formatted. 

The style 2_QuestionAnswer is designed for Q&A formatting of interviews, as seen below: 

Int: This can help make transcripts easier to read. 

Sub: If there’s a long quote from a participant, the style creates a 
hanging indent for the participant’s name and a flush left 
margin for the rest of the quote. 

Int: Also, remember to put a [tab] between the participant’s name 
and the start of the quote, as shown in this example. 

NUMBERED AND BULLETED LISTS 

When creating a bulleted list, each entry should be in a separate paragraph. The style 2_Bullet 
will create a bullet and tab before the start of the paragraph text. If you run into issues, we 
recommend manually numbering or lettering lists in the document. 

1. When using the style 2_ListManual, each line entry should be in a separate 
paragraph as shown here. 

2. For each entry, type the number or letter followed by a separator (period or 
colon). 

3. Add a [tab] before the start of the text. 

4. Then apply the style. 

  



8 

POETRY 

When using the style 2_Poem, each line in a stanza should be separated with a line break using 
[shift-enter]; use [enter] to end the paragraph at the end of each stanza, as shown below: 

i o be gazed dances tossing trees 
in they a of and cloud beneath 
in wandered not out saw did a 
but saw upon eye my and wealth for;  

all the that way on a the 
crowd hills inward bay sparkling in lonely 
line i had dancing brought or a 
in but show and never heads 

TABLES, FIGURES, AND CAPTIONS 

Each figure or table in the document will have up to three elements. Each element must be in a 
separate paragraph, with an appropriate style applied. 

TABLE 3. ELEMENTS OF A TABLE 

Paragraph Element Style 

¶ 1 Table caption 3_CaptionAbove 

¶ 2 Table content 3_TableHead… 
3_TableData… 

¶ 3 (optional) Note 3_TableNote 

TABLE 4. ELEMENTS OF A FIGURE 

Paragraph Element Style 

¶ 1 Image 3_Figure 

¶ 2 Figure caption 3_CaptionBelow 
3_CaptionBelow_withNote 

¶ 3 (optional) Note 3_FigureNote 
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CAPTIONS 

In order for figure and table captions to populate the lists in the preliminary pages, they must be 
created using the Insert Caption tool, found at References>Insert Caption. 

For Mac users using Word 2011, the menu path is Insert > Caption.  

Inserted captions will appear in the default Microsoft caption style. You must apply one of 
3_CaptionAbove, 3_CaptionBelow, or 3_CaptionBelow_withNote to style the inserted caption 
for the final document. 

TABLES 

Use the styles named 3_TableData… and 3_TableHead… to format the contents of tables. 
Remember to apply a caption style to the table caption.  

Table 5. A table of random data: inserted captions are created in the default Microsoft caption 
style, which looks like this. 

Bourbaki 1349 Aubergine 3.14159 

23 42 667  1479 

Orange β 3 3.3 

Note: After creating the caption, apply the style 3_CaptionAbove to it. 

The maximum allowed width for a table is 6 inches. It is acceptable for a table to span 
more than one page. Use Table Properties to repeat the header row of a table at the beginning 
of a new page. 

Table 6. This table caption uses the style 3_CaptionAbove 

Always put a [tab] before the start of caption text to create a hanging indent and flush left margin 

Dolor  Sit Amet Consectetur Adipiscing 

9 64 30 20 37 

13 61 320 91 74 

2 45 11 531 8 

157 167* 439 467 6109 
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Dolor  Sit Amet Consectetur Adipiscing 

44 679 187 732 416 

5974 97549 621 5** 6795 

1576 4879 564 529 1 

197 764 498 761 15 

* Use the style 3_TableNote to add notes, as shown here. 
** When adding more than one note, use a line break [shift-enter] at the end of each line for correct spacing. 

FIGURES 

Use the Insert > Picture menu to place an image file on the page. The maximum dimensions 
allowed for images are 6” wide by 9” high. Text wrapping should be set to “In line with text” (no 
text wrap).  

Images should be sized to an equivalent print resolution of 300 pixels per inch/dots per inch. For 
best results, insert images as flattened .tif, .png, or high quality .jpg files. 

After inserting the image and checking dimensions, remember to apply one of the 3_Figure… 
styles to the image. Remember to apply a caption style to the inserted caption. 

 
Figure 5. As previously shown, Insert>Caption defaults to the Microsoft caption style for all caption labels 
(table, figure, scheme, etc.). 

Note: If adding a note, source, or image credit, do this in a separate paragraph below the caption, and 
apply the style 3_FigureNote as shown here and in the example below. 
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Figure 6. After creating the inserted caption, apply 3_CaptionBelow or 3_CaptionBelow_withNote to the paragraph. 

Photo: Karen Eliot, Despair, 2016. Reproduced with permission. 

OTHER LISTS 

In the Insert>Caption menu, click on New Label to create a new category of caption label, e.g., 
equation, scheme, illustration.  

EQUATIONS 

Use Word’s default Insert>Equation tool to create equations in the document. 

𝐴𝐴 = 𝜋𝜋𝑟𝑟2 (1) 

Word’s default font (Cambria Math) and settings are acceptable for submission. 

FOOTNOTES AND ENDNOTES 

Use the default Word settings for creating footnotes and endnotes: from the References tab, 
click Insert Footnote2 and type or paste in the note.3 The process is identical for endnotes. 
Recommendation: Use footnotes rather than endnotes for easier formatting and better 
readability. 

                                                           

2 For Mac users with Word 2011, the menu path is Insert>Footnote. 

3 The thesis template uses default Microsoft styles for footnotes. It’s not necessary to apply a style after 
creating the note. 
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REFERENCE LIST OR BIBLIOGRAPHY 

The style 5_Ref creates single-spaced paragraphs with a hanging indent, acceptable for most 
referencing styles. 
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 LANDSCAPE PAGES 

Follow these two steps to ensure correct formatting and pagination of landscape pages: 

1. Create the landscape section using the Custom Margins dialogue. Select the area where you want the landscape page(s) to appear. 
a. Windows and Word for Mac 2016: Page Layout > Custom Margins > set Orientation to landscape, set Apply to: Selected Text. 

b. Word for Mac 2011: Select text: Layout > Margins > Custom Margins > open Page Setup and change to landscape, set 
Apply to: Selected Text.  

2. Check the page numbering in the landscape section and set to Continue from previous section. Repeat on the first page after 
the landscape section. If this setting is not changed, every new section begins with a page number of 1. 

a. Windows and Word for Mac 2016: Insert > Page Number > Format Page Numbers > Continue from Previous Section 

b. Word for Mac 2011: Insert > Page Numbers > Format > Continue from Previous Section 

These steps can also be used to create bi-fold (11X17) landscape pages. Legal size pages (8.5X14) are not permitted. 

IMPORTANT NOTE FOR MAC USERS 

When converting to PDF, Word for Mac splits the document into separate PDF files at each section break. You can use Adobe Acrobat Pro or 
Apple Preview to rejoin the PDFs into a single document. 
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Appendix A:  Appendix Formatting 

Appendices may be used for supplemental information that does not form part of the main 
research. If used, appendices must appear at the end of the document. Appendices should be 
lettered; if there is only one appendix in the thesis, the letter can be omitted.  

Appendix text should be formatted using the same styles as chapter text. Tables and figures in 
appendices should not appear in the List of Tables or List of Figures. Do not use the 
Insert>Caption tool to number appendix figures and tables; instead, enter the number manually. 

 
Figure A1. Superior ileocecal fossa 

Source: Gray, 1918. Retrieved from http://www.bartleby.com/107/illus1043.html 

Numbering should include the letter of the appendix, as shown in the examples above and 
below. For a single appendix without a letter, use the letter A for appendix. 

 
Figure A2. Inferior ileocecal fossa 

Source: Gray, 1918. Retrieved from http://www.bartleby.com/107/illus1044.html 
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Appendix B: Image File Information 

Images should be sized to an equivalent print resolution of 300 pixels per inch/dots per inch.  

• For example, an image 6 inches wide should be 1800 pixels wide to produce an 
equivalent resolution of 300 ppi. 

• 6 inches X 300ppi = 1800px. 

For best results, insert images as flattened .png, .tif, or high quality .jpg files. The University does 
not prescribe any specific file format.  

DO NOT use SmartArt or other Word tools to compose images.  

To ensure ease of use with the Word template, we recommend creating complex graphics in an 
external application (Illustrator, Photoshop, PowerPoint, etc.) and inserting a single, flattened 
image file into the thesis. 
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Appendix C: Making Your Thesis an Accessible Document 

It is estimated that up to 4% of the population relies on some sort of Assistive Technology to access 
electronic documents and Web pages. Assistive Technology includes; Screen Reading software, 
Refreshable Braille displays, and Screen Magnifiers.  

Because many files are often viewed electronically, governments and industries around the world are 
implementing policies that require electronic and information technology to be accessible to people with 
disabilities. For example, the amended Section 508 of the United States Rehabilitation Act of 1973 
requires Federal agencies to make all of their electronic and information technology accessible. – CA 
Department of Rehabilitation 

TIP: It is highly recommended to make documents accessible AS THEY ARE CREATED; it is 

easier than making adjustments later on. 

STEPS TO MAKE FILES ACCESSIBLE 

1. Use Styles to Add Appropriate Font Style, Size and Color  
2. Add Alternative Texts and Captions 
3. Specify Column Header Rows in Tables 
4. Use Meaningful Hyperlink Text 
5. Set Document Properties 
6. Check Accessibility (Word, Excel, and PowerPoint) 
7. Save Office 2016 Files as a Tagged PDF 

Please see Creating Accessible Documents handout for directions on how to set up your 
document for accessibility ahead of time.  
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